Search found 9 matches

by mitsu400
24 Aug 2016, 23:34
Forum: Themes and plugins
Topic: PLUGIN AND THEMES FAIL
Replies: 17
Views: 7142

Re: PLUGIN AND THEMES FAIL

I subscribe to the feed for this reason. This shit is hilarious.
by mitsu400
19 Aug 2015, 16:21
Forum: Development
Topic: Oglaf af_comics
Replies: 5
Views: 9170

Re: Oglaf af_comics

I guess I misunderstood how he posts his comics. I have been missing the other pages for like months.

This is a project for the weekend.
by mitsu400
18 Aug 2015, 17:26
Forum: Development
Topic: Oglaf af_comics
Replies: 5
Views: 9170

Re: Oglaf af_comics

I wasn't aware that there were multi page ones. It just gets the comic when it's published.

Could you point me to an example of a multi page one?
by mitsu400
18 Aug 2015, 15:31
Forum: Development
Topic: Oglaf af_comics
Replies: 5
Views: 9170

Oglaf af_comics

Because of a recent post, I decided to share my repo which contains an Oglaf comics filter for af_comics.

Here you are: https://github.com/milogert/tt-rss_af_comics_oglaf
by mitsu400
30 Jun 2015, 17:18
Forum: Support
Topic: [Android] General questions
Replies: 14
Views: 8477

Re: [Android] General questions

fox wrote:please don't purchase my app thanks


These posts are funnier than the comics I subscribe to.
by mitsu400
03 Jun 2015, 15:47
Forum: Support
Topic: [Solved] Feeds do not display properly on OS X with Chrome
Replies: 3
Views: 1770

Re: Feeds do not display properly on OS X with Chrome

This did the trick. I re-enabled them one at a time and found that AutocardAnywhere was causing the issue. I didn't set it up fully since I only want it on certain sites, but when it was allowed on my tt-rss instance it messed up all the links.

Thanks for the help!
by mitsu400
03 Jun 2015, 00:18
Forum: Support
Topic: [Solved] Feeds do not display properly on OS X with Chrome
Replies: 3
Views: 1770

[Solved] Feeds do not display properly on OS X with Chrome

Running Yosemite 10.10.3 with Google Chrome 43.0.2357.81 (64-bit). I seem to get some issues where feeds don't display links or images properly. This only happens on OS X in Chrome. Firefox works well as does Safari. Additionally any Windows browsers work well. Attached is a screenshot of the latest...
by mitsu400
26 Mar 2014, 00:40
Forum: Themes and plugins
Topic: [Plugin][GitHub] PushBullet - one click send to devices
Replies: 4
Views: 5256

Re: [Plugin][GitHub] PushBullet - one click send to devices

Great plugin! I am a huge fan of PushBullet and I use it constantly. One thing about the git repo though, It would be immensely helpful if you just put all the code into the root of the repo, so then we have easy git pull updating capabilities. I realize that we can just ln -s it to the plugins dire...
by mitsu400
17 Aug 2013, 23:57
Forum: Development
Topic: Mobile webapp for TT RSS: ttrss-mobile
Replies: 203
Views: 74534

Re: Mobile webapp for TT RSS: ttrss-mobile

Hey, I just installed tt-rss and I would like to get the mobile version set up! I have copied the files on to my server along side my tt-rss installation so the file system looks like what is below: /srv/http/tt-rss (this is a symlink to /usr/share/webapps/tt-rss/) /srv/http/tt-rss-mobile (this is t...

Go to advanced search