Search found 66 matches

by ginahoy
13 Jan 2011, 02:08
Forum: Online
Topic: Session failed to validate (incorrect IP)
Replies: 2
Views: 3977

Session failed to validate (incorrect IP)

Since I switched ISP's last week, I'm getting an "incorrect IP" error, forcing me to log in to the TT-RSS Online site every time my IP address changes. My previous ISP never changed my IP address, even though I wasn't paying for a static IP. Apparently my new ISP changes my IP address at l...
by ginahoy
01 Jan 2011, 04:32
Forum: Online
Topic: problem with feed from NY Times
Replies: 5
Views: 4594

Re: problem with feed from NY Times

Suddenly and without explanation, the NY Times Space & Cosmos feed that had not been updating properly now shows articles from July to December 2009, but still has not picked up all the missing articles from this year. I've been using Google Reader to follow this feed. BTW, back in September, wh...
by ginahoy
18 Dec 2010, 03:04
Forum: Online
Topic: error in each feed
Replies: 2
Views: 3091

Re: error in each feed

thanks
by ginahoy
17 Dec 2010, 21:20
Forum: Online
Topic: error in each feed
Replies: 2
Views: 3091

error in each feed

Hey fox, beginning the morning, the following error text is displayed below the headline of the first article in each feed (online version): Warning : Directory /var/www/virtual/online.tt-rss.org/htdocs/lib/htmlpurifier/library/HTMLPurifier/DefinitionCache/Serializer not writable, please chmod to 77...
by ginahoy
05 Dec 2010, 11:10
Forum: Online
Topic: display drop-down reverting to Adaptive
Replies: 1
Views: 2864

display drop-down reverting to Adaptive

Recently, something has changed that causes online tt-rss to sometimes revert to displaying articles using the Adaptive option. I keep resetting it to Unread, but when I close and reopen tt-rss, it usually (not always) reverts to Adaptive. I see no way to set a default for this in Preferences. Any i...
by ginahoy
17 Nov 2010, 10:45
Forum: Online
Topic: new version: left-side pane broken (empty)?
Replies: 6
Views: 4622

Re: new version: left-side pane broken (empty)?

fox wrote:Yeah, this is a bug - last category wasn't inserted in the feedlist at all. Should be fixed now.

Thanks. All is good.
by ginahoy
16 Nov 2010, 23:13
Forum: Online
Topic: new version: left-side pane broken (empty)?
Replies: 6
Views: 4622

Re: new version: left-side pane broken (empty)?

Hey fox, I'm experiencing a similar problem. I set up three category folders. Two appear normally, but he third is missing or hidden. However, new articles from feeds contained in the invisible folder show up in the built-in All Articles and Fresh Articles folders. After you edited your previous com...
by ginahoy
10 Sep 2010, 00:31
Forum: Online
Topic: problem with feed from NY Times
Replies: 5
Views: 4594

Re: problem with feed from NY Times

Well I have subscribed to the feed on my instance and it shows 30 articles. That may be all of them, depending on how far back. According to Google Reader, 30 articles have been posted in this feed since July 8. At this point I can only suggest to try switching between Magpie and SimplePie. Not sur...
by ginahoy
09 Sep 2010, 20:42
Forum: Online
Topic: problem with feed from NY Times
Replies: 5
Views: 4594

problem with feed from NY Times

Fox, I'm having trouble with this feed from the NY Times: http://feeds.nytimes.com/nyt/rss/Space I checked this feed in the Google reader and noticed there were a number articles I had not seen. I did a quick count, and over the last 3 months, Google Reader shows more than 3 dozen articles in this f...
by ginahoy
26 Aug 2010, 04:54
Forum: Online
Topic: new feeds not loading
Replies: 12
Views: 7615

Re: new feeds not loading

Hey Fox, your new code may have a bug... my feeds haven't updated today. Or maybe a coincidence?

My feeds normally display well over a hundred news stories by now. I'm not seeing any error messages.
by ginahoy
15 Aug 2010, 21:35
Forum: Online
Topic: new feeds not loading
Replies: 12
Views: 7615

Re: new feeds not loading

Ok. Error message is now gone and I received feed for this forum (my earlier message, but not yours, yet). However, I have about a dozen news feeds (NY Times, AP, local newspapers) and none of those updated. I know there's a lag in TT-RSS so maybe I just need to chill for a little while...? BTW, the...
by ginahoy
15 Aug 2010, 20:26
Forum: Online
Topic: new feeds not loading
Replies: 12
Views: 7615

Re: new feeds not loading

Hey Fox, the Online version appears to be down. Same error as noted in OP. Thx
by ginahoy
16 Jun 2010, 22:36
Forum: Online
Topic: Fatal Exception error
Replies: 7
Views: 5199

Re: Fatal Exception error

thanks!
by ginahoy
16 Jun 2010, 20:50
Forum: Online
Topic: Fatal Exception error
Replies: 7
Views: 5199

Fatal Exception error

This morning, I get the following "Fatal Exception" error when I try to access TT-RSS Online:

Error message:
Exception: TypeError, element is null
Function: toggle_sortable_feedlist()
Location: dragdrop.js:600
Additional information:
N/A
by ginahoy
11 Feb 2010, 09:53
Forum: Online
Topic: new feeds not loading
Replies: 12
Views: 7615

Re: new feeds not loading

all is well again. Thanks

Go to advanced search