Outlook support.... Sorry...

Support requests, bug reports, etc. go here. Dedicated servers / VDS hosting only
mbazdell
Bear Rating Trainee
Bear Rating Trainee
Posts: 17
Joined: 18 Nov 2013, 04:39
Location: Ontario, Canada
Contact:

Outlook support.... Sorry...

Postby mbazdell » 20 Aug 2016, 02:54

Hey all. I'm running the latest git pull (v16.8 a005ebb) and trying to use the public link from my server to feed Outlook 2016. I've tested other feeds and they have worked. I suspect it's something to do with the atom format and Outlook sucking huge balls with everything. What's happening is when I add it to Outlook it is able to pull the feed title no problem, but it can't parse the feed itself so it says there is nothing on the server.

Anybody have an idea? I'd rather not modify tt-rss code because I doubt it's a common enough use case and I don't want to maintain it. Is this something I can write a plugin for or a setting that simply needs to be adjusted?

Edit: Wanted to add the feed link works fine in literally everything else I've used it in. It's just Outlook that sucks balls as usual.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Outlook support.... Sorry...

Postby fox » 20 Aug 2016, 18:04

you can change the template to generate rss instead, some remnants should be in the repository. that assuming it supports rss. other than that idk.

darknite323
Bear Rating Trainee
Bear Rating Trainee
Posts: 40
Joined: 30 Oct 2013, 15:46

Re: Outlook support.... Sorry...

Postby darknite323 » 21 Aug 2016, 08:14

Thought this all sounded familiar, see one of my (very) old posts here:
Published articles as RSS format (not Atom)

It still works for me, don't use it much anymore but I still have it setup in TTRSS.
If you want to keep using git to update after making the changes to the template then make sure to add this to the .git/info/exclude

Code: Select all

templates/generated_feed.txt


Be warned that my version is very butchered, all I needed is the download links work for Azureus/Vuze to read, I wasn't reading the articles so it could be all kinds of messed up.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 9 guests