Problems posting to Redmine

davidstrauss
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 18 Oct 2013, 03:07

Problems posting to Redmine

Postby davidstrauss » 18 Oct 2013, 03:11

I've tried about 20 times to log into Redmine. When I try to re-register, it says I'm already registered (which I knew was the case). When I reset my password, it says the change goes through, but I can't log in immediately afterward. Is there something I'm missing about using Redmine accounts to post bugs?

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Problems posting to Redmine

Postby fox » 18 Oct 2013, 09:09

Your account is shown not activated. Since you seemingly couldn't figure out confirmation emails, I suggest you do both of us a favor and not post on the issue tracker.

davidstrauss
Bear Rating Trainee
Bear Rating Trainee
Posts: 2
Joined: 18 Oct 2013, 03:07

Re: Problems posting to Redmine

Postby davidstrauss » 18 Oct 2013, 09:16

There is no clear way to have it send a replacement confirmation email, nor can I find the original.

User avatar
fox
^ me reading your posts ^
Posts: 6318
Joined: 27 Aug 2005, 22:53
Location: Saint-Petersburg, Russia
Contact:

Re: Problems posting to Redmine

Postby fox » 18 Oct 2013, 09:30

It's a shame the forum doesn't require email confirmation. Maybe I should change that.

User avatar
sleeper_service
Bear Rating Overlord
Bear Rating Overlord
Posts: 884
Joined: 30 Mar 2013, 23:50
Location: Dallas, Texas

Re: Problems posting to Redmine

Postby sleeper_service » 18 Oct 2013, 17:34

davidstrauss wrote:There is no clear way to have it send a replacement confirmation email, nor can I find the original.

think of it as helping to weed out the riff-raff and other undesirables.


Return to “Everything else”

Who is online

Users browsing this forum: No registered users and 2 guests