Page 1 of 1

Can't clone from github

Posted: 24 Oct 2013, 12:32
by blackdragon1
Hi there, everytime I try to clone using netbeans I get the same error. Even tried to fork and use my repo but no avail.
the error is the following:
Failure updating tracking ref refs/tags/schema_upgrade_passed_(1.1_->_1.1.1): The filename, directory name, or volume label syntax is incorrect

Any ideas?

Re: Can't clone from github

Posted: 24 Oct 2013, 13:10
by fox
Here's an idea: github support is that way.

Re: Can't clone from github

Posted: 24 Oct 2013, 13:54
by blackdragon1
Okay I've asked then what what, if I get a reply I'll let you all know.

Unless you close this, in that case see ya.

Re: Can't clone from github

Posted: 24 Oct 2013, 17:11
by undefined
blackdragon1 wrote:Failure updating tracking ref refs/tags/schema_upgrade_passed_(1.1_->_1.1.1): The filename, directory name, or volume label syntax is incorrect


you don't happen to be doing this on windows, are you?

">" is an invalid character for a file/directory name on windows.

just a guess.

Re: Can't clone from github

Posted: 24 Oct 2013, 17:56
by sleeper_service
blackdragon1 wrote:Okay I've asked then what what, if I get a reply I'll let you all know.

Unless you close this, in that case see ya.


close what? you blathered about your problem with something that has nothing to do with ttrss....

other than an introduction saying "I've got no fucking idea what I'm doing" .... you've said nothing.

you're probably one of those poeple that call the your ISP and complain that you can't get on the internet and casually mention you need to find a flashlight because you can't see because the electricity is out

Re: Can't clone from github

Posted: 25 Oct 2013, 01:20
by blackdragon1
Oh my god, how did you know? Are you psychic? Can you tell what I'm thinking right now?
Anyway, jokes aside, "this" -> "this thread", seeing as he's an admin and all and as you well put it "nothing to do with ttrss".

Git Support cloned it without problems, I'm doing on windows 7 with netbeans 7.3 so undefined guess is most likely correct.
I just tried it eclipse kepler on windows 7 and cloned correctly, too bad I don't like ecplise. Then I cloned the cloned eclipse repo on netbeans and worked fine, but tried to fetch from git repo and same error was returned. It seems it just doesn't like netbeans.
Gonna try some more tools when I have more time on my hands.

Re: Can't clone from github

Posted: 25 Oct 2013, 02:02
by sleeper_service
blackdragon1 wrote:Oh my god, how did you know? Are you psychic? Can you tell what I'm thinking right now?

*listens* .... all I'm getting is background hum.

Re: Can't clone from github

Posted: 25 Oct 2013, 08:57
by fox
Those tags are really old and unnecessary anyway, I'll delete them from the repository.